Topic-icon Filtergraben ist trüb nach einpflanzen....trotz Filter mit Standard NG Filter

Mehr
15 Mai 2022 08:32 #33676 von North2202
Moin zusammen,
ich bin nun soweit das ich im Filtergraben schon Wasser habe und die Pflanzen mittels Pflanzschlauch eingepflanzt habe. Da der verwendete Sand anscheinend doch noch viel Erdanteile hatte, ist das Wasser nun braun.

Dann dachte ich mir...bevor ich das Lehm/Sand Gemisch im kompletten System verteile...filtere ich das Wasser einfach mit dem ebenfalls gelieferten NG Standardfilter. Das Wasser scheint aber nur ein wenig klarer rauszukommen...als es reinfliesst. Ich habe diesen genauso aufgestellt wie in der Standardbeschreibung. Durch die Organikmatten fliesst das Wasser einfach durch (es ist noch nicht einmal bis zum Ende gelaufen...sprich die Hälfte ist noch trocken)...was vermutlich bedeutet, das die Bestandteile so fein sind...das sie nicht durch die bestehende Filterung gefiltert werden.

Das Wasser wird aus dem "Pflanzbereich" abgepumpft und im "Kies" Bereich habe ich den Filter aufgestellt, so dass das Wasser nach dem Filter auch durch den "neuen Kies" läuft.

Habt ihr einen Tipp für mich, wie ich das Wasser wieder klar bekomme?

Würden mehrere Organikmatten übereinander legen in "einem Filterkasten" einen höheren Filterungsgrad bringen? Oder gibt es noch andere Möglichkeiten?

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
15 Mai 2022 08:56 #33678 von hubertbiederer
Hallo,
wenn es sich bei der Wassertrübung um Sediment handelt, dann mit Zeit und Geduld. Wenn es sich um feinste Schwebalgen handelt, dann mit noch mehr Zeit und Geduld, bis dein System richtig arbeitet. Das kann aber auch erst nächstes Jahr sein. Für wirklich glasklares Wasser ist die UV-Anlage von NG eine Möglichkeit. So wie gerade beschrieben war es zumindest in meinem Teich.

Gruß
Hubert

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
15 Mai 2022 09:58 #33679 von North2202
Moin Hubert,
danke für deine Einschätzung. Heisst wohl ich kann erstmal nix besonderes machen und muss die Anlage laufen lassen.

Algen nehme ich nicht an...sondern eher Erde/Lehm/Sand. Da die Trübung direkt nach "einlassen" des Pflanzschlauchs passiert ist mit anschliessendem "einschneiden", damit ich die Pflanzen setzen konnte. Es setzt sich auch nieder auf dem Kunststoffschlauch der Pumpe in einer feinen hell-braunen Schicht.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
15 Mai 2022 19:41 #33681 von Struzi
Hallo,
Das war bei uns auch so. Nach ein paar Tagen setzt sich auch dieser sehr feine beige „Nebel“ ab. Auf Dauer scheint das aber deutlich fixer zu gehen; jetzt ist nur noch kurz etwas von dem Lehmschleier zu sehen wenn ich im Filtergraben was gemacht habe. Nur Geduld!

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
16 Mai 2022 06:05 - 16 Mai 2022 06:07 #33686 von Lohschneider
Hallo, ich habe auch gerade einige Meter Pflanzschläuche bepflanzt. Allerdings habe ich diese mit reinen Sand gefüllt, dazu gegeben habe ich nur einen hauch Lehmpulver. Die gelieferten Pflanzen hatten ja einen üppigen kleinen Ballen, das sollte reichen.
Eine Eintrübung hatte ich auch, diese hat sich aber nach ein paar Stunden gelegt. Wenn du einen richtigen "Lehmsand", also so einen Grubensand genommen hast, dann hast du vielleicht tatsächlich eine Menge Sediment/Nährstoffe in den Teich gebracht. Warum pumpst du das Wasser nicht ab und befüllst den FG neu? Aber vorher würde ich auch erstmal abwarten. Die Frage ist aber auch: Das Wasser aus dem Filter, wie strömt das in den FG? Durch den Saugsammler? Gibt es beim zurückfließen eine starke Strömung, die dir wieder das abgesetzte Sediment aufwirbelt?
Letzte Änderung: 16 Mai 2022 06:07 von Lohschneider.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
17 Mai 2022 05:58 #33689 von Alfons-Teich
Hallo North2202,

die Pumpe bereits jetzt zu betreiben, ist kontraproduktiv. Das feine Sediment, was beim Bepflanzen immer aufgewirbelt wird, braucht man nicht noch umzurühren. Herausgefiltert bekommt man es sowieso nicht. Eher negativ ist, dass es jetzt auch im Kiesbereich sitzt.
Pumpe aus, zwei Wochen warten, alles wird gut.

Gruß
Alfons

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Moderatoren: HornbillNorbert
Ladezeit der Seite: 0.121 Sekunden